OBM
  1. OBM
  2. OBMFULL-5304

An occurence deleted in ui in edit form is not deleted after a synchronization in Thunderbird

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Normal Normal
    • Resolution: Fixed
    • Affects Version/s: 2.4.2.8, 2.5.1
    • Fix Version/s: 2.5.8
    • Component/s: ui
    • Labels:
      None
    • Environment:

      OBM 2.4.2.8 or 2.5.1
      Thunderbird 17.0.8 and connector 3.2.0.11 and lightning 1.9.24obm

    • Similar Issues:
      Show 10 results 
    • Rank:
      5419

      Description

      Pre-conditions

      usera creates a daily recurrent event in ui, it is visible with Thunderdird/lightning

      Reproduction steps

      1. As usera with ui, click on the title of one occurence. Select "Edit this event" then in the form, click delete and yes
      2. As usera with TB, synchronize

      Current behaviour

      1. The canceled occurence still appears in the calendar. It is not deleted NOK

      Expected behaviour

      1. The cancelec occurence is no more in the calendar OK

      Additional informations

      Works if, instead of "click on the title of one occurence. Select "Edit this event" then in the form, click delete and yes" I do in ui ""double-click on an occurence, then click on delete in the popup". In Thunderbird, the occurence is correctly deleted. See OBMFULL-5305

      What is the difference between this 2 ways for the deletion of an occurence ?

        Issue Links

          Activity

          Stephane COLSON added a comment -

          This one seems to be fixed with version 2.5.8. Thanks to OBMFULL-5922 ?

          Stephane COLSON added a comment -

          OK with version 2.5.8-0.alpha0+git20140916_1743_b83fdf6, TB17 and TB24 with corresponding connector and lightning


            People

            • Assignee:
              David Dolcimascolo
              Reporter:
              Stephane COLSON
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: