OBM
  1. OBM
  2. OBMFULL-5917

Unread mail count badge not displayed at connection

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Normal Normal
    • Resolution: Fixed
    • Affects Version/s: 3.0.0
    • Fix Version/s: 3.0.0
    • Component/s: ui
    • Labels:
      None
    • Environment:

      CentOS OBM 3.0.0-0.alpha0+git20140411_1414_3257a29

    • Similar Issues:
      Show 10 results 
    • Rank:
      6131

      Description

      usera has unread emails
      usera connects to ui, the unread mail count badge is not displayed

        Activity

        Thomas HILAIRE added a comment -

        I tried something but I got too many mistakes to debug the php code. You can find it at obm-stash-thilaire/OBMFULL-5917
        The problem is that the request asking for the unread count do not perform the login.

        David Dolcimascolo added a comment -

        I cannot reproduce with Wheezy and 3.0.0~0.alpha0+git20140428-1225-18f6f3b. Can you retest?

        Stephane COLSON added a comment -

        Yes I can reproduce with version 3.0.0-0.alpha0+git20140428_1225_18f6f3b at least on a CentOS 6

        David Dolcimascolo added a comment -

        OK I think I understand why. This is because you're supposed to be on the webmail by default. This is what JKO fixes in CR-4824.
        With this patch you're going to the webmail by default, and you're authenticated, thus the badge works.

        So... To be tested after that patch is merged.

        Stephane COLSON added a comment -

        Hum...what about you who cannot reproduce ?...Do you test with the fix of CR-4824 ?

        Stephane COLSON added a comment -

        OK with version 3.0.0-0.alpha0+git20140512_1128_0ea9a54


          People

          • Assignee:
            David Dolcimascolo
            Reporter:
            Stephane COLSON
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: