OBM
  1. OBM
  2. OBMFULL-5918

Clicking on unread count badge should not display all emails (read and unread)

    Details

    • Type: Improvement Improvement
    • Status: Closed Closed
    • Priority: Normal Normal
    • Resolution: Duplicate
    • Affects Version/s: 3.0.0
    • Fix Version/s: 3.0.0
    • Component/s: roundcube, ui
    • Labels:
      None
    • Similar Issues:
      Show 10 results 
    • Rank:
      6132

      Description

      With waiting events, when clicking on the waiting count badge the waiting events are displayed.
      With unread emails, when clicking on the unread count badge, the all mailbox is displayed and not only the unread emails. I think that it would be more logical to only display unread emails or the last not read email (to be discussed)

        Activity

        David Dolcimascolo added a comment -

        Dupe of OBMFULL-5872, which is In Review.


          People

          • Assignee:
            David Dolcimascolo
            Reporter:
            Stephane COLSON
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: