OBM
  1. OBM
  2. OBMFULL-5946

intro.js buttons should not be displayed on several lines

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: 3.0.0
    • Fix Version/s: 3.0.0
    • Component/s: ui
    • Labels:
      None
    • Similar Issues:
      Show 10 results 
    • Rank:
      6159

      Description

      See snapshot, "Précédent/Previous" and "Suivant/next" are not on the same line, it is disturbing.
      We should have these 2 buttons at the same level.
      "Passer/Terminate" can be on another display level.

        Activity

        David Dolcimascolo added a comment -

        Not reproduced in Chrome in 1920x1080.

        David Dolcimascolo added a comment -

        Neither with FF in 1280x1024.

        Stephane COLSON added a comment - - edited

        Still NOK for me with Iceweasel 24.4.0 and Firefox 28 but OK with Chromium 34.0 and OBM 3.0.0~0.alpha0+git20140424-1731-1f2508c

        David Dolcimascolo added a comment -

        I'm fixing even though I don't reproduce in FF 24 nor 28.

        David Dolcimascolo added a comment - - edited

        To QA:

        • I simply made the tooltips larger, this should fix the issue even though I can't reproduce.

        Not tested because I can't reproduce.
        I tested that nothing breaks in IE9, FF 28, Chrome 34.

        Jenkins Continuous Integration Server added a comment -

        SUCCESS: Integrated in poll-next-30 479-18f6f3b85247db2cf4a65a8aad5388aa5243ec2b
        OBMFULL-5946 intro.js tooltips are larger. (jkornobis: 18f6f3b85247db2cf4a65a8aad5388aa5243ec2b)

        • ui/resources/js/introjs/introjs.css
        Stephane COLSON added a comment -

        OK with version 3.0.0-0.alpha0+git20140512_1128_0ea9a54 and
        IE11, FF21, FF29, Iceweasel 24, Chromium & Chrome 34,


          People

          • Assignee:
            jeremie kornobis
            Reporter:
            Stephane COLSON
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: