OBM
  1. OBM
  2. OBMFULL-5975

obm should conflicts with opush < 3.0

    Details

    • Type: Task Task
    • Status: Closed Closed
    • Priority: Normal Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.0.0
    • Component/s: packaging
    • Labels:
      None
    • Similar Issues:
      Show 10 results 
    • Rank:
      6201

      Description

      When upgrading obm from 2.5 to 3.0, opush is left in version 2.5.
      We should conflicts against opush < 3.0 in order to force the user to upgrade opush before upgrading obm.

        Activity

          People

          • Assignee:
            David Dolcimascolo
            Reporter:
            Matthieu EXT_BAECHLER
          • Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: