OBM
  1. OBM
  2. OBMFULL-6113

T#10053 T#10377 Some events aren't synchronized from OBM to Lightning (3.0)

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Normal Normal
    • Resolution: Fixed
    • Affects Version/s: 2.5.7
    • Fix Version/s: 3.1.2
    • Component/s: opush, ui
    • Labels:
      None
    • Story Points:
      1
    • Similar Issues:
      Show 10 results 
    • Rank:
      6414
    • Sprint:
      OBM Sprint 2015#1

      Description

      Information

      We don't know which event types/details trigger the issue, but two of our major clients do reproduce the issue. It's at least worth trying to reproduce.

      Tosca

      https://www.08000linux.com/lstm/issues/10377
      https://www.08000linux.com/lstm/issues/10053-Ev-nements-non-visibles-dans-TB

        Issue Links

          Activity

          Stephane COLSON added a comment -

          OBMFULL-5922 for version 2.5.8 is fixed and released

          David Dolcimascolo added a comment -

          Jérémie Kornobis Can you do the frontports of OBMFULL-5922. Remember that there's one PR on OBM and one PR on opush to do.

          David Dolcimascolo added a comment -

          According to the client in https://www.08000linux.com/lstm/issues/10377, we indeed failed to include this in opush 3.0.2.
          Jérémie Kornobis Please create the Jira in OP project and file it in 3.0.3 backlog.

          Stephane COLSON added a comment -

          I QA this...
          but without reproduction steps, nothing can be tested effectively. Let's say

          • it will be tested when a 3.1.2 RC will be available on LNG Prod.
          • it is already included in version 2.5.8 with is used by some customers since a while

            People

            • Assignee:
              Stephane COLSON
              Reporter:
              David Dolcimascolo
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Agile